65deg and oh such nice FE!

Discussion in 'Fuel Economy' started by gonavy, Mar 10, 2006.

  1. gonavy

    gonavy Well-Known Member

    For the 1st time in a very long time I cracked 40mpg on my standard commute. 41.8, actually. That is competitive with my best AM drives from the early fall!

    I am very much looking forward to 44+ on the way home...
     
  2. Sledge

    Sledge I like owls with captions

    It's in the upper 30's here in the morning with highs in the high 40's/low 50's. Since I have the trip computer bug in my HCH2, I mentally break my tanks up into 62 mile "segments". The first two segments were in the mid 40's when it was colder (teens). The last two segments were approx 50 and 49. The current segment looks like at least low to mid 50's. It's exciting! :)
     
  3. xcel

    xcel PZEV, there's nothing like it :) Staff Member

    Hi GoNavy:

    ___Nice to see you popping out > 40 mpg’s segments again. I have a wild tank running right now thanks to the warmer temps but that will fall mightily later on this week. I can only hope the temps don’t head south again as it is a constant battle with mother nature across much of the upper half of our country this time of the year …

    ___Sledge, do you have the HCH-II 63 mile bug? Any news on the fix as there are many later HCH-II’s without the bug hitting the showrooms now apparently? I don’t follow GH much at all anymore and have not been keeping up with Honda’s statements about the issue like I should …

    ___Good Luck

    ___Wayne
     
  4. Sledge

    Sledge I like owls with captions

    Yes, I have the 62mi/100km bug. No news yet. I'm still watching GH and hoping a fix comes soon. It's not a big deal (I use a spreadsheet to keep track of my MPG) but it would be nice to get it taken care of.
     
  5. xcel

    xcel PZEV, there's nothing like it :) Staff Member

    Hi Sledge:

    ___Thanks for the update and please keep us informed … The reps I spoke with about the issue at the Chicago Autoshow a few weeks ago were very low level and hadn’t a clue as to what the bug was about or what I was talking about :(

    ___Good Luck

    ___Wayne
     
  6. krousdb

    krousdb Defiant NX-74205

    Nor do I. Care to share?
     
  7. xcel

    xcel PZEV, there's nothing like it :) Staff Member

    Hi Dan:

    ___On many (most???) brand new HCH-II’s, the TripA/B aFCD’s resets themselves without user input at the 62 - 63 mile mark and every 63 miles afterwards. In other words, your aFCD is only as good as the distance beyond the multiple of 63 miles since it last reset :(

    ___Good Luck

    ___Wayne
     
  8. tbaleno

    tbaleno Well-Known Member

    I say you pull the cluster and cut a trace or something and then bring it in for warranty repair ;)

    Just kidding there, but it would tempted me.

    BTW, 55MPG today.

    I probably won't see that again for a few weeks since I just put my subs back in ;)
     
  9. krousdb

    krousdb Defiant NX-74205

    Me Too!:D

    I would recommend against putting subs in your trunk, especially in warmer weather. The mayo goes bad.:p
     
  10. tigerhonaker

    tigerhonaker Platinum Contributor

    Congrats, gonavy :)

    Terry
     
  11. tigerhonaker

    tigerhonaker Platinum Contributor

    Very interesting on your FE Stats.

    Terry
     
  12. tigerhonaker

    tigerhonaker Platinum Contributor

    Tom,

    That is some very good Mileage. BTW, 55MPG today. GREAT :D

    Terry
    Mine is dropping every day now that I am only driving it to and from the Dealership. Like 6.6 miles each way and in traffic. Car has to do the warm up thing, before the Auto-Stop will kick in. It is on 48.1 MPG when pulled in Garage this Friday evening.
     
  13. xcel

    xcel PZEV, there's nothing like it :) Staff Member

    Hi Dan:
    ___I didn’t know you had a funny bone in your body until today! ROFLMAO :D

    ___Good Luck

    ___Wayne
     

Share This Page